summaryrefslogtreecommitdiffstats
path: root/template/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'template/Cargo.toml')
-rw-r--r--template/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/template/Cargo.toml b/template/Cargo.toml
index 18ef13f..555e51b 100644
--- a/template/Cargo.toml
+++ b/template/Cargo.toml
@@ -15,9 +15,9 @@ default = []
handlebars-bindings = ["handlebars"]
[dependencies]
-mail-core = { git="https://github.com/1aim/mail", features=["serde-impl"] }
-mail-internals = { git="https://github.com/1aim/mail" }
-mail-headers = { git="https://github.com/1aim/mail", features=["serde-impl"] }
+mail-core = { path="../core", features=["serde-impl"] }
+mail-internals = { path="../internals" }
+mail-headers = { path="../headers", features=["serde-impl"] }
failure = "0.1.1"
futures = "0.1.14"