summaryrefslogtreecommitdiffstats
path: root/mail/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'mail/Cargo.toml')
-rw-r--r--mail/Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/mail/Cargo.toml b/mail/Cargo.toml
index 2d55b36..0a5f504 100644
--- a/mail/Cargo.toml
+++ b/mail/Cargo.toml
@@ -20,18 +20,15 @@ test-utils = ["mail-core/test-utils"]
[[example]]
name = "mail_by_hand"
-crate-type = ["bin"]
path = "examples/mail_by_hand.rs"
[[example]]
name = "mail_from_template"
-crate-type = ["bin"]
path = "examples/mail_from_template/main.rs"
required-features = ["handlebars"]
[[example]]
name = "send_mail"
-create-type = ["bind"]
path = "examples/send_mail/main.rs"
required-features = ["smtp"]