summaryrefslogtreecommitdiffstats
path: root/internals/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'internals/Cargo.toml')
-rw-r--r--internals/Cargo.toml35
1 files changed, 35 insertions, 0 deletions
diff --git a/internals/Cargo.toml b/internals/Cargo.toml
new file mode 100644
index 0000000..61a99ed
--- /dev/null
+++ b/internals/Cargo.toml
@@ -0,0 +1,35 @@
+[package]
+authors = ["Philipp Korber <p.korber@1aim.com>"]
+name = "mail-internals"
+description = "[mail-api] _internal_ parts for the mail-api crates"
+documentation = "https://docs.rs/mail-internals"
+keywords = ["mail-api"]
+categories = []
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/1aim/mail"
+version = "0.2.0"
+readme = "./README.md"
+
+[dependencies]
+failure = "0.1.1"
+nom = "3.1.0"
+chrono = "0.4.0"
+base64 = "0.6.0"
+quoted_printable = "0.4.0"
+idna = "0.1.4"
+percent-encoding = "1.0.0"
+quoted-string = "0.6"
+media-type-impl-utils = { git="https://github.com/1aim/media-type-impl-utils" }
+soft-ascii-string = "1.0"
+vec1 = "1.0"
+
+[dependencies.mime]
+git="https://github.com/1aim/mime"
+branch="parser_revamp"
+features=["expose-param-utils"]
+version="0.4.0"
+
+
+[features]
+default = []
+traceing = []