summaryrefslogtreecommitdiffstats
path: root/mail/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2019-12-26 12:27:03 +0100
committerMatthias Beyer <mail@beyermatthias.de>2019-12-26 12:30:38 +0100
commit50f0052d7481c0678b6db627a5f445110f4d963e (patch)
tree9ed3a0753d94db8d86b209b0bc869a93b4d85d5c /mail/Cargo.toml
parent71ea078d4eb5d857680a69b01f7427ea43e2f5a2 (diff)
Let all Cargo.tomls in the workspace use the workspace in development modecargo-toml-own-workspace
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'mail/Cargo.toml')
-rw-r--r--mail/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/mail/Cargo.toml b/mail/Cargo.toml
index 1645781..be891a4 100644
--- a/mail/Cargo.toml
+++ b/mail/Cargo.toml
@@ -35,11 +35,11 @@ required-features = ["smtp"]
features = [ "handlebars", "smtp", "serde-impl" ]
[dependencies]
-mail-internals = "0.2.3"
-mail-headers = "0.6.6"
-mail-core = "0.6.2"
-mail-template = "0.6.1"
-mail-smtp = { version="0.2.2", optional=true }
+mail-internals = { version = "0.2.3", path = "../internals" }
+mail-headers = { version = "0.6.6", path = "../headers" }
+mail-core = { version = "0.6.2", path = "../core" }
+mail-template = { version = "0.6.1", path = "../template" }
+mail-smtp = { version = "0.2.2", path = "../smtp", optional = true }
[dev-dependencies]
rpassword = "2.0.0"