summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorzwPapEr <zw.paper@gmail.com>2020-10-31 18:20:59 +0800
committerAbin Simon <abinsimon10@gmail.com>2020-12-13 10:43:03 +0530
commite4d8d8567801bb5998ece65702274a0f572737cf (patch)
treeb13ddb1a17873acba99c3632b9c648f9a64dfd96 /Cargo.toml
parent0e8ae256b5b6f98a5b66b13d2377fcb0113a5d1b (diff)
config file: :hammer: uniq file and serde yaml parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6c66aee..faa91e5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,6 +35,8 @@ wild = "2.0.*"
globset = "0.4.*"
xdg = "2.1.*"
yaml-rust = "0.4.*"
+serde = { version = "1.0", features = ["derive"] }
+serde_yaml = "0.8"
[target.'cfg(unix)'.dependencies]
users = "0.11.*"