summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorWei Zhang <kweizh@gmail.com>2024-03-26 00:05:04 +0800
committerWei Zhang <kweizh@gmail.com>2024-03-26 00:28:42 +0800
commit94249be76823ad12c41653fb4b85930767145186 (patch)
tree94f5f2d874573187269ca7dc174211e27d9087c0 /Cargo.toml
parent16181df25b3df555833b2f5f7e804b49b86515c1 (diff)
:arrow_down: rollback the term grid to 0.1
we should consider find another alternative Signed-off-by: Wei Zhang <kweizh@gmail.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d42664c..8722a9c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,9 @@ crossterm = { version = "0.27.0", features = ["serde"] }
dirs = "5"
libc = "0.2.*"
human-sort = "0.2.2"
-term_grid = "0.2"
+# should stick to 0.1, the 0.2 needs some adaptation
+# check https://github.com/lsd-rs/lsd/issues/1014
+term_grid = "0.1"
terminal_size = "0.3"
thiserror = "1.0"
sys-locale = "0.3"