summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNora <nora.widdecke@tu-bs.de>2019-02-26 00:02:17 +0100
committerNora <nora.widdecke@tu-bs.de>2019-02-26 00:02:17 +0100
commitd5f228564451f13db48aa0a4d907b489d52fb28c (patch)
treefec5bfef98e6b1bc82b3f95091b1f5b3688f4e05 /Cargo.toml
parent772d5e314c8b3523a85cd07b427b4f458580f232 (diff)
create shell completions for release build
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1278063..0f8a511 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,7 @@ name = "khaleesi"
version = "0.1.0"
authors = ["Nora <nora.widdecke@tu-bs.de>"]
edition = "2018"
+build = "build.rs"
[dependencies]
libc = "0.2.43"
@@ -32,3 +33,7 @@ assert_fs = "0.11.3"
predicates = "1.0"
maplit = "1.0.1"
pretty_assertions = "0.6.1"
+
+[build-dependencies]
+clap = "2.32.0"
+structopt = "0.2.14"