summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNora <nora.widdecke@tu-bs.de>2018-12-31 14:38:39 +0100
committerNora <nora.widdecke@tu-bs.de>2018-12-31 14:38:39 +0100
commit507bd58a9a0169ff6867c01565ed1293e525741d (patch)
tree575dfcd1f359f94c62e4378c30b6f91b23a5ff44 /Cargo.toml
parent6ee59e9631c1006bdb5b26d91f35daa2d64f7f30 (diff)
use uuid crate to create a new uid
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1eed26a..63e5cd3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,3 +17,4 @@ libical-sys = "0.1.0"
toml = "0.4.2"
serde = "1.0.82"
serde_derive = "1.0.82"
+uuid = { version = "0.7", features = ["v4"] }