summaryrefslogtreecommitdiffstats
path: root/cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/Cargo.toml')
-rw-r--r--cli/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/cli/Cargo.toml b/cli/Cargo.toml
index 97e266f..0bde4d8 100644
--- a/cli/Cargo.toml
+++ b/cli/Cargo.toml
@@ -10,14 +10,13 @@ rust-version = "1.59"
[dependencies]
bet = "1.0.0"
clap = { version = "4.3", features = ["derive", "cargo"] }
-clap-help = "0.6.2"
+clap-help = "0.7.0"
crossterm = "0.23.2"
file-size = "1.0.3"
lfs-core = "0.11.0"
serde = "1.0"
serde_json = "1.0"
-termimad = "0.20.5"
+termimad = "0.25.0"
[profile.release]
strip = true
-