summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorFelix <me@nutomic.com>2020-03-05 11:32:29 +0100
committerFelix <me@nutomic.com>2020-03-05 11:32:29 +0100
commit91ae9a9d490a26303a7b74e4ac3263a5acc5c81a (patch)
tree49427a1d18e7415cf69defb40b310be3c784b68b /server/Cargo.toml
parent1f29e9179607761e8830b3f712c0245ed4fd4b9b (diff)
Revert "pull in activitypub library"
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml10
1 files changed, 1 insertions, 9 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 1b6ea305..82823057 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -13,7 +13,6 @@ activitypub = "0.2.0"
chrono = { version = "0.4.7", features = ["serde"] }
failure = "0.1.5"
serde_json = { version = "1.0.45", features = ["preserve_order"]}
-serde_derive = "1.0"
serde = { version = "1.0.94", features = ["derive"] }
actix = "0.9.0"
actix-web = "2.0.0"
@@ -34,11 +33,4 @@ rss = "1.9.0"
htmlescape = "0.3.1"
config = "0.10.1"
hjson = "0.8.2"
-reqwest = "0.9.24"
-activitystreams-derive = "0.2"
-activitystreams-traits = "0.2"
-activitystreams-types = "0.3"
-
-
-[dev-dependencies]
-anyhow = "1.0"
+reqwest = "0.9.24" \ No newline at end of file