summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorDessalines <tyhou13@gmx.com>2020-01-31 20:02:20 -0500
committerDessalines <tyhou13@gmx.com>2020-01-31 20:02:20 -0500
commit8036474ddad2f20c27a2fb023395306d6b9e577d (patch)
tree28f3546c9086931f33d9ee6d910c9aa43a5a1f77 /server/Cargo.toml
parent5188bddd4ddb1d4f4bc4add24db210789054c2a5 (diff)
Starting to work on user message scope.
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 5d00d6ee..939d038e 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -12,7 +12,7 @@ bcrypt = "0.6.1"
activitypub = "0.2.0"
chrono = { version = "0.4.7", features = ["serde"] }
failure = "0.1.5"
-serde_json = { version = "1.0.40", features = ["preserve_order"]}
+serde_json = { version = "1.0.45", features = ["preserve_order"]}
serde = { version = "1.0.94", features = ["derive"] }
actix = "0.9.0"
actix-web = "2.0.0"
@@ -20,16 +20,16 @@ actix-files = "0.2.1"
actix-web-actors = "2.0.0"
actix-rt = "1.0.0"
env_logger = "0.7.1"
-rand = "0.7.0"
+rand = "0.7.3"
strum = "0.17.1"
strum_macros = "0.17.1"
-jsonwebtoken = "6.0.1"
-regex = "1.1.9"
+jsonwebtoken = "7.0.1"
+regex = "1.3.4"
lazy_static = "1.3.0"
lettre = "0.9.2"
lettre_email = "0.9.2"
-sha2 = "0.8.0"
-rss = "1.8.0"
+sha2 = "0.8.1"
+rss = "1.9.0"
htmlescape = "0.3.1"
config = "0.10.1"
hjson = "0.8.2"