summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorDessalines <tyhou13@gmx.com>2020-04-27 18:17:02 -0400
committerDessalines <tyhou13@gmx.com>2020-04-27 18:17:02 -0400
commit70060c27b2f40ef2de0c0ea37d3d69e202ab8c02 (patch)
tree20f408714ab575852648b525bb3524fb596588d9 /server/Cargo.toml
parent9c30b37d57ee241ea1b4f1cbc5f6ee0d631c5acf (diff)
Adding activity table inserts.
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index a521a966..2777dd2c 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -5,7 +5,7 @@ authors = ["Dessalines <happydooby@gmail.com>"]
edition = "2018"
[dependencies]
-diesel = { version = "1.4.2", features = ["postgres","chrono", "r2d2", "64-column-tables"] }
+diesel = { version = "1.4.4", features = ["postgres","chrono","r2d2","64-column-tables","serde_json"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"
activitystreams = "0.5.0-alpha.16"
@@ -45,3 +45,4 @@ base64 = "0.12.0"
tokio = "0.2.18"
futures = "0.3.4"
itertools = "0.9.0"
+uuid = { version = "0.8", features = ["serde", "v4"] }