summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorFelix <me@nutomic.com>2020-03-12 01:01:25 +0100
committerFelix <me@nutomic.com>2020-03-12 01:01:25 +0100
commit54172bd322c5aef4ff7243a3ece316c8bbf80c2c (patch)
tree8d2bced971aa9fde57262e654b57061f751cb8eb /server/Cargo.toml
parent8867fa1d52967c3755eabf677654c3bb04b0fd67 (diff)
updated to activitystreams 0.4.0-alpha.3
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 82823057..a4f23de4 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -9,7 +9,7 @@ diesel = { version = "1.4.2", features = ["postgres","chrono", "r2d2"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"
bcrypt = "0.6.1"
-activitypub = "0.2.0"
+activitystreams = "0.4.0-alpha.3"
chrono = { version = "0.4.7", features = ["serde"] }
failure = "0.1.5"
serde_json = { version = "1.0.45", features = ["preserve_order"]}
@@ -33,4 +33,5 @@ rss = "1.9.0"
htmlescape = "0.3.1"
config = "0.10.1"
hjson = "0.8.2"
-reqwest = "0.9.24" \ No newline at end of file
+reqwest = "0.9.24"
+url = "2.1.1" \ No newline at end of file