summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorFelix Ableitner <me@nutomic.com>2020-03-12 12:34:37 +0100
committerFelix Ableitner <me@nutomic.com>2020-03-12 12:34:37 +0100
commit063811cb60028037d79cf8f3c22e1e8c9f3af8ce (patch)
treea636941025bc5fbc77d0841abbf92abab773ad82 /server/Cargo.toml
parent27c07f1f84d02bf8baa2bceb1d8a0effac67a6c9 (diff)
parent4fbf55d79e355608c75aa8218cd7f487c58fa04d (diff)
Merge branch 'master' into federation
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index a4f23de4..4c41d4ad 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -5,7 +5,7 @@ authors = ["Dessalines <happydooby@gmail.com>"]
edition = "2018"
[dependencies]
-diesel = { version = "1.4.2", features = ["postgres","chrono", "r2d2"] }
+diesel = { version = "1.4.2", features = ["postgres","chrono", "r2d2", "64-column-tables"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"
bcrypt = "0.6.1"
@@ -34,4 +34,6 @@ htmlescape = "0.3.1"
config = "0.10.1"
hjson = "0.8.2"
reqwest = "0.9.24"
-url = "2.1.1" \ No newline at end of file
+url = "2.1.1"
+percent-encoding = "2.1.0"
+chttp = "0.5.5"