summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index e2c2286..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-{ pkgs ? (import <nixpkgs> {})
-, arch ? "x86_64-linux" }:
-
-let
- emanote = import (pkgs.fetchFromGitHub {
- owner = "srid";
- repo = "emanote";
- rev = "9f5990de035c05b94e084e50158047bbb69516a9";
- sha256 = "0n0jvrmms59pfv3dj2838xz563rpbk3xn3psbi74g590l2y89k4k";
- });
-in
-pkgs.mkShell {
- buildInputs = with pkgs; [
- emanote.outputs.defaultPackage.${arch}
- ];
-}
-