summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVincent Breitmoser <look@my.amazin.horse>2019-01-07 00:15:24 +0100
committerVincent Breitmoser <look@my.amazin.horse>2019-01-07 00:15:24 +0100
commitae7105daf2337e8317e7513556bfde4142269945 (patch)
tree446edfee6f35d3b29e26e8aa71b5c8f1ad7d2a3b /Cargo.toml
parent05962ae3660bc767e9a3e3461a72ee9c355b06ea (diff)
use assert_fs for filesystem fixtures
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1a2586f..332dcf1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,5 +20,5 @@ serde_derive = "1.0.82"
uuid = { version = "0.7", features = ["v4"] }
[dev-dependencies]
-tempfile = "3.0"
-assert_cli = "0.6.3"
+assert_fs = "0.10.0"
+predicates = "1.0"