summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 313669a..9057095 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,7 @@
[package]
name = "kairos"
-version = "0.3.0"
+version = "0.4.0"
+edition = "2021"
authors = ["Matthias Beyer <mail@beyermatthias.de>"]
description = "A library on top of chrono to calculate times and dates ergonomically"
@@ -9,19 +10,18 @@ categories = [ "date-and-time" ]
keywords = ["time", "calc", "parser"]
readme = "README.md"
license = "MPL-2.0"
-
-repository = "https://github.com/matthiasbeyer/kairos"
+repository = "https://git.beyermatthi.as/kairos"
[dependencies]
chrono = "0.4"
-nom = "3.2"
-iso8601 = "0.2"
+nom = "7"
+iso8601 = "0.6"
thiserror = "1"
-filters = { version = "0.3", optional = true }
+filters = { version = "0.4", optional = true }
[dev-dependencies]
-env_logger = "0.4"
+env_logger = "0.11"
log = "0.4"
[features]