summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2017-10-27 20:37:43 +0200
committerMatthias Beyer <mail@beyermatthias.de>2017-10-28 18:04:54 +0200
commitac01c4a224f9b2db08248c45170bea202e08ada9 (patch)
tree932e58efb9cf91eee7e6493fb362c91eddb8bed6 /Cargo.toml
parent1ac1641dc5a0e54e0362081c2113427f2e35a8cc (diff)
Initial bootstrapping of nom-based parser
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 2 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bc8f016..c0a4c1a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,17 +12,14 @@ license = "MPL-2.0"
repository = "https://github.com/matthiasbeyer/kairos"
-build = "build.rs"
-
[dependencies]
chrono = "0.4"
error-chain = "0.10"
+nom = "3.2"
+iso8601 = { git = "https://github.com/matthiasbeyer/iso8601", branch = "update-nom" }
filters = { version = "0.1.1", optional = true }
-[build-dependencies]
-peg = { version = "0.5" }
-
[dev-dependencies]
env_logger = "0.4"
log = "0.3"