summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2017-10-22 12:45:50 +0200
committerMatthias Beyer <mail@beyermatthias.de>2017-10-22 12:45:50 +0200
commit4e2dc0a0728b280d2ff01da452eea319b660187c (patch)
tree30abce078e8e6992350d196998512a5f07501289 /Cargo.toml
parent84c575097f3e57198fe4f20d5e31d605109c2a35 (diff)
Initial import for parser
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5752988..bc8f016 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,17 @@ license = "MPL-2.0"
repository = "https://github.com/matthiasbeyer/kairos"
+build = "build.rs"
+
[dependencies]
chrono = "0.4"
error-chain = "0.10"
filters = { version = "0.1.1", optional = true }
+[build-dependencies]
+peg = { version = "0.5" }
+
[dev-dependencies]
env_logger = "0.4"
log = "0.3"