summaryrefslogtreecommitdiffstats
path: root/jq.spec
diff options
context:
space:
mode:
authorLee Thompson <stagr.lee@gmail.com>2013-01-29 19:13:22 -0600
committerLee Thompson <stagr.lee@gmail.com>2013-01-29 19:13:22 -0600
commitdd70eeb29d2a2a735a4be3a3d810f391a8ef4e7e (patch)
tree438a74cf9b74754575c9b070dceb2a1df61b0ac3 /jq.spec
parenta156fb19de017c6d101b0e4cebbe3ea6819e7d40 (diff)
use built in macro to RPM
Diffstat (limited to 'jq.spec')
-rw-r--r--jq.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/jq.spec b/jq.spec
index ea7fe98a..4bdcac6f 100644
--- a/jq.spec
+++ b/jq.spec
@@ -31,11 +31,11 @@ echo "Building in: \"$(pwd)\""
make
%install
-echo "Installing to: \"${RPM_BUILD_ROOT}\""
-make install DESTDIR=${RPM_BUILD_ROOT}
+echo "Installing to: \"${_buildroot}\""
+make install DESTDIR=${_buildroot}
%clean
-rm -rf ${RPM_BUILD_ROOT}
+rm -rf ${_buildroot}
%files
%defattr(-,root,root)