summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNicolas Williams <nico@cryptonector.com>2015-07-18 21:12:08 -0500
committerNicolas Williams <nico@cryptonector.com>2015-07-18 21:12:08 -0500
commit812703139c5c1836a97456eb9a0b84f49b8cc850 (patch)
treecf2499e3f053521334f994ee1381d0303436c241 /configure.ac
parent54add5ac9ae0b6abb11f4a5ccbac1b1ca38a4e27 (diff)
Use =, not ==, for shell tests
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index beccf1e7..19f087a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,7 +55,7 @@ AC_ARG_WITH([oniguruma],
[ONIGURUMAPATHSET=1],
[ONIGURUMAPATHSET=0])
-if test $ONIGURUMAPATHSET == 1; then
+if test $ONIGURUMAPATHSET = 1; then
CFLAGS="$CFLAGS -I${with_oniguruma}/include"
LDFLAGS="$LDFLAGS -L${with_oniguruma}/lib"
fi