summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Tolnay <dtolnay@gmail.com>2015-08-13 22:33:37 -0700
committerDavid Tolnay <dtolnay@gmail.com>2015-08-13 22:39:23 -0700
commit0f419563ea6fe7003bb22a654f580be963222525 (patch)
treeda1189f18dbcacb03e6603d0a5d20a3b2dc5ef0e /configure.ac
parentaff6f4999056b5a2b52ff6a4448ebee558aaf4ff (diff)
Remove all trailing whitespace
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d9057e39..122887a6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -200,7 +200,7 @@ AC_LINK_IFELSE([AC_LANG_SOURCE([
static __thread int x ;
int main () { x = 123; return x; }
])], have___thread=yes)
-if test $have___thread = yes; then
+if test $have___thread = yes; then
AC_DEFINE([HAVE___THREAD],1,[Define to 1 if the system supports __thread])
fi
AC_MSG_RESULT($have___thread)