summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5c451a4..d1441da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "joshuto"
-version = "0.9.4"
+version = "0.9.5"
authors = ["Jiayi Zhao <jeff.no.zhao@gmail.com>"]
description = "Terminal file manager inspired by ranger"
homepage = "https://github.com/kamiyaa/joshuto"
repository = "https://github.com/kamiyaa/joshuto"
license = "LGPL-3.0"
edition = "2021"
-keywords = ["tui-rs", "ranger", "file manager", "termion"]
+keywords = ["tui-rs", "ranger", "file_manager", "termion"]
[dependencies]
ansi-to-tui = { version = "^3", optional = true }
@@ -53,4 +53,4 @@ file_mimetype = []
mouse = []
recycle_bin = ["trash"]
syntax_highlight = ["ansi-to-tui"]
-default = ["devicons", "recycle_bin", "syntax_highlight"]
+default = ["devicons", "mouse", "recycle_bin", "syntax_highlight"]