summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dfab733..ecaab1d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ rand = "^0"
rustyline = "^4"
serde = "^1"
serde_derive = "^1"
+shell-words = "^1"
structopt = "^0"
termion = "^1"
toml = "^0"
@@ -38,10 +39,10 @@ xdg = "^2"
# whoami = "*"
# xdg = "*"
-[dependencies.wordexp]
-version = "^0"
-git = "https://github.com/kamiyaa/wordexp-rs"
-branch="dev"
+# [dependencies.wordexp]
+# version = "^0"
+# git = "https://github.com/kamiyaa/wordexp-rs"
+# branch="dev"
# path = "lib/wordexp-rs"
[features]