summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKamiyaa <jeff.no.zhao@gmail.com>2020-06-06 15:00:15 -0400
committerKamiyaa <jeff.no.zhao@gmail.com>2020-06-06 15:00:15 -0400
commit4f3842b56f1729dcd8e81c77f98253ed9dfb23b3 (patch)
treea9cb1b5c300fcbdbcdfad34f0076919e30f03c88 /Cargo.toml
parenta462ebe2140323a6085ce5a064727288fa4dff3c (diff)
shell command now parses correctly
- rework file operations - simpler model for listening on io_worker progress - cargo fmt/clippy
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dfab733..ecaab1d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ rand = "^0"
rustyline = "^4"
serde = "^1"
serde_derive = "^1"
+shell-words = "^1"
structopt = "^0"
termion = "^1"
toml = "^0"
@@ -38,10 +39,10 @@ xdg = "^2"
# whoami = "*"
# xdg = "*"
-[dependencies.wordexp]
-version = "^0"
-git = "https://github.com/kamiyaa/wordexp-rs"
-branch="dev"
+# [dependencies.wordexp]
+# version = "^0"
+# git = "https://github.com/kamiyaa/wordexp-rs"
+# branch="dev"
# path = "lib/wordexp-rs"
[features]