summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 82ed2e5..9f1cdd6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,6 +33,7 @@ rand = "^0"
regex = "1.9.3"
rustyline = "^12"
serde = { version = "^1", features = ["derive"] }
+shadow-rs = "0.26"
shell-words = "^1"
shellexpand = { version = "^3", features = ["full"] }
signal-hook = "^0"
@@ -58,6 +59,9 @@ features = ["termion"]
version = "^1"
features = ["v4", "fast-rng", "macro-diagnostics"]
+[build-dependencies]
+shadow-rs = "0.26"
+
[features]
devicons = ["phf"]
file_mimetype = []