summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorkennycallado <kennycallado@gmail.com>2023-09-12 19:33:55 +0200
committerGitHub <noreply@github.com>2023-09-12 13:33:55 -0400
commitc2cc103a3df3c121cc5319990b184bf2916e1a14 (patch)
treed9e5bf910bc7c4e14e0ec344cdd7b10d22f964ae /Cargo.toml
parentbb1ca6d78227280a9d056575642962f98e131c72 (diff)
Script to install from the terminal (#427)
* update: move nix and docker to utils * feat: script to install from the terminal * doc: add some instructions to install from the terminal * strip the binary on release * udpate: - avoiding deprecated set-output - adds checksum files on release - remove strip step * update dockerignore * fix if checksum file exists --------- Co-authored-by: kennycallado <kennycallado@hotmail.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dbb3f16..92fd741 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,9 @@ edition = "2021"
keywords = ["tui-rs", "ranger", "file_manager", "termion"]
categories = ['command-line-interface', 'command-line-utilities']
+[profile.release]
+strip = true
+
[dependencies]
alphanumeric-sort = "^1"
ansi-to-tui = { version = "^3.1.0", optional = true }