summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJiayi Zhao <jeff.no.zhao@gmail.com>2019-02-25 13:13:58 -0500
committerJiayi Zhao <jeff.no.zhao@gmail.com>2019-02-25 13:16:51 -0500
commit25d52bebb94b7a9dcaf45d839fd320b6fa3a3782 (patch)
treed83c394804818b1e825104d7ffc90def6a945315 /Cargo.toml
parent1b6b9dd08a16eedda83331dcbd3059b6bdc50fd6 (diff)
update Cargo.toml and Cargo.lock
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 4 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 566c1e7..3c66884 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,12 +11,12 @@ edition = "2018"
chrono = "0.4.6"
fs_extra = "1.1.0"
lazy_static = "1.2.0"
-libc = "0.2.46"
+libc = "0.2.49"
mime = "0.3.13"
mime-detective = { git = "https://github.com/cjbassi/mime-detective", branch = "arch-linux" }
open = "1.2.2"
-serde = "1.0.84"
-serde_derive = "1.0.84"
+serde = "1.0.88"
+serde_derive = "1.0.88"
structopt = "0.2.14"
toml = "0.4.10"
unicode-width = "0.1.5"
@@ -36,8 +36,7 @@ xdg = "2.2.0"
# xdg = "*"
[dependencies.ncurses]
-git = "https://github.com/simmons/ncurses-rs"
-# version = "5.98.0"
+version = "5.99.0"
features = [ "extended_colors", "panel", "wide" ]
[dependencies.wordexp]