summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-todo/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/domain/imag-todo/Cargo.toml')
-rw-r--r--bin/domain/imag-todo/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/domain/imag-todo/Cargo.toml b/bin/domain/imag-todo/Cargo.toml
index d837b70a..55a62422 100644
--- a/bin/domain/imag-todo/Cargo.toml
+++ b/bin/domain/imag-todo/Cargo.toml
@@ -29,7 +29,7 @@ chrono = "0.4"
filters = "0.3"
kairos = "0.3"
resiter = "0.4.0"
-handlebars = "2"
+handlebars = "3"
prettytable-rs = "0.8.0"
libimagrt = { version = "0.10.0", path = "../../../lib/core/libimagrt" }
@@ -47,11 +47,11 @@ default-features = false
features = ["color", "suggestions", "wrap_help"]
[dependencies.task-hookrs]
-version = "0.7.0"
+git = "https://github.com/matthiasbeyer/task-hookrs"
optional = true
[dependencies.uuid]
-version = "0.7.4"
+version = "0.8"
features = ["v4"]
optional = true