summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-mail/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bin/domain/imag-mail/Cargo.toml')
-rw-r--r--bin/domain/imag-mail/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/bin/domain/imag-mail/Cargo.toml b/bin/domain/imag-mail/Cargo.toml
index 68836c55..5faa653d 100644
--- a/bin/domain/imag-mail/Cargo.toml
+++ b/bin/domain/imag-mail/Cargo.toml
@@ -24,14 +24,22 @@ maintenance = { status = "actively-developed" }
[dependencies]
log = "0.4.0"
failure = "0.1"
+indoc = "0.3"
libimagrt = { version = "0.10.0", path = "../../../lib/core/libimagrt" }
+libimagstore = { version = "0.10.0", path = "../../../lib/core/libimagstore" }
libimagerror = { version = "0.10.0", path = "../../../lib/core/libimagerror" }
libimagmail = { version = "0.10.0", path = "../../../lib/domain/libimagmail" }
libimagutil = { version = "0.10.0", path = "../../../lib/etc/libimagutil" }
+libimagentryref = { version = "0.10.0", path = "../../../lib/entry/libimagentryref" }
[dependencies.clap]
version = "^2.29"
default-features = false
features = ["color", "suggestions", "wrap_help"]
+[dependencies.toml-query]
+version = "0.8"
+default-features = false
+features = ["typed"]
+