summaryrefslogtreecommitdiffstats
path: root/lib/core/libimagrt/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2019-04-27 01:17:25 +0200
committerMatthias Beyer <mail@beyermatthias.de>2019-05-30 09:32:07 +0200
commitfb8b50fa9a75b50becf9576c22f0041f9b551fea (patch)
tree8c3c22f07ebbb15300bfd429b7591cc86d1c5ee5 /lib/core/libimagrt/Cargo.toml
parent185ec25b9e388bb76b21c212b4a4123f5533f71d (diff)
Remove boilerplate by enabling serde in "log" dependency
This patch adds the "serde" feature to the "log" dependency, so we can deserialize logging levels directly into "log" types. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'lib/core/libimagrt/Cargo.toml')
-rw-r--r--lib/core/libimagrt/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/core/libimagrt/Cargo.toml b/lib/core/libimagrt/Cargo.toml
index 31a04a8e..f9b83932 100644
--- a/lib/core/libimagrt/Cargo.toml
+++ b/lib/core/libimagrt/Cargo.toml
@@ -45,7 +45,7 @@ features = ["suggestions", "color", "wrap_help"]
[dependencies.log]
version = "0.4"
default-features = false
-features = ["std"]
+features = ["std", "serde"]
[dependencies.handlebars]
version = "^1.0.5"