summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-todo/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2018-10-30 18:40:53 +0100
committerMatthias Beyer <mail@beyermatthias.de>2018-10-30 18:46:29 +0100
commitaff5059652b040be848086ebf42adb0eadbed24e (patch)
tree4768ae174997f00e490f82d935cdbe987c46c69c /bin/domain/imag-todo/Cargo.toml
parent5821a55c144421f3086229cd8424c21172c22014 (diff)
imag-todo: Move from error-chain to failure
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'bin/domain/imag-todo/Cargo.toml')
-rw-r--r--bin/domain/imag-todo/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/bin/domain/imag-todo/Cargo.toml b/bin/domain/imag-todo/Cargo.toml
index 4d6ca1fb..c6e6b74b 100644
--- a/bin/domain/imag-todo/Cargo.toml
+++ b/bin/domain/imag-todo/Cargo.toml
@@ -24,8 +24,9 @@ maintenance = { status = "actively-developed" }
[dependencies]
log = "0.4.0"
toml = "0.4"
-toml-query = "0.7"
+toml-query = { git = "https://github.com/matthiasbeyer/toml-query", branch = "failure" }
is-match = "0.1"
+failure = "0.1"
libimagrt = { version = "0.9.0", path = "../../../lib/core/libimagrt" }
libimagerror = { version = "0.9.0", path = "../../../lib/core/libimagerror" }