summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHendrik Sollich <hendrik@hoodie.de>2016-11-20 22:15:36 +0100
committerHendrik Sollich <hendrik@hoodie.de>2016-11-20 22:15:36 +0100
commitab415871d0446d308dd0047accf9c9d5212a5151 (patch)
tree7dbaedd10d0873f2f1795b92eadb17a2dfc022a1 /Cargo.toml
parent8ab91ec816df6ecb132dc79145e8487fe2a777f9 (diff)
0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f58f0a6..a53634b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,10 +2,19 @@
authors = ["Hendrik Sollich <hendrik@hoodie.de>"]
name = "icalendar"
version = "0.1.0"
+license = "MIT/Apache-2.0"
+
+description = "Early, minimal icalendar crate."
+keywords = ["calendar", "ical", "ics"]
+
+documentation = "https://docs.rs/icalendar/"
+repository = "https://github.com/hoodie/icalendar-rs"
+readme = "README.md"
+
[dependencies]
chrono = "*"
-error-chain = "*"
+#error-chain = "*"
#vobject = {path="../hub/vobject"}
[dependencies.uuid]