summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 4 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 019e5ab..c173b9a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,19 +12,18 @@ keywords = ["cli", "terminal", "file"]
categories = ["command-line-utilities"]
[dependencies]
-termion = "*"
+termion = "1.5.1"
unicode-width = "0.1.5"
-lazy_static = "*"
-x11-clipboard = "*"
+lazy_static = "0.2.11"
+x11-clipboard = "0.3.1"
alphanumeric-sort = "1.0.6"
lscolors = { version = "0.5.0", features = [ "ansi_term" ] }
-mime-detective = "*"
tree_magic = "0.2.1"
rayon = "1.0.3"
dirs-2 = "1.1.0"
users = "0.8"
chrono = "0.4"
-libc = "*"
+libc = "0.2.51"
failure = "0.1.5"
failure_derive = "0.1.1"
notify = "4.0.9"