summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorrabite <rabite@posteo.de>2020-02-05 18:55:09 +0100
committerrabite <rabite@posteo.de>2020-02-05 18:55:09 +0100
commitaa091b69c8faddc9515a47ad8e66d4c89a91ac05 (patch)
tree056fdc3089d976f7075d144dde7e92630a80c8c4 /Cargo.toml
parent049b1d1c7425f2ae1b08e97c8abae58d24715a7f (diff)
more prallel processing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48080c6..f43b1d8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ lazy_static = "1"
alphanumeric-sort = "1.0.6"
lscolors = { version = "0.5.0", features = [ "ansi_term" ] }
tree_magic = "0.2.1"
-rayon = "1.0.3"
+rayon = "1.3"
dirs-2 = "1.1.0"
users = "0.8"
chrono = "0.4"
@@ -42,6 +42,7 @@ strum = "0.15"
strum_macros = "0.15"
rust-ini = "0.13"
derivative = "1.0.3"
+itertools = "0.8"
image = { version = "0.21.1", optional = true }