summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBharath Vignesh J K <52282402+RazCrimson@users.noreply.github.com>2024-05-17 02:31:54 +0530
committerBharath Vignesh J K <52282402+RazCrimson@users.noreply.github.com>2024-05-17 03:36:55 +0530
commitb4c2a4c24ade50d6bc4b46a2054bc7679636360f (patch)
tree3327ff443e28e69302fe27213fc4f00670359283 /setup.py
parentd392caf6f65286f6b6a38b0f5b28adb391c28ac8 (diff)
chg: ruff - flake-return fixes
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2c7ea8d7..e220b2f6 100755
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ with open('README.rst', encoding='utf-8') as f:
def get_data_files():
- data_files = [
+ return [
(
'share/doc/glances',
['AUTHORS', 'COPYING', 'NEWS.rst', 'README.rst', "SECURITY.md", 'CONTRIBUTING.md', 'conf/glances.conf'],
@@ -39,8 +39,6 @@ def get_data_files():
('share/man/man1', ['docs/man/glances.1']),
]
- return data_files
-
with open('requirements.txt') as f:
required = f.read().splitlines()