summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBharath Vignesh J K <52282402+RazCrimson@users.noreply.github.com>2023-05-10 00:56:16 +0530
committerBharath Vignesh J K <52282402+RazCrimson@users.noreply.github.com>2023-05-10 01:13:38 +0530
commita08d3dc546ebffc42384b3bd7da678a396804e86 (patch)
treec5323d007827fe3989d06e342d9f8ac64aa412c9 /setup.py
parentdb4bd0d136707ffe58620825aa147eff1d3640bf (diff)
parent156d8b61348f776e67f5b8975d122aea8f3b6bd7 (diff)
Merge from develop
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a8191091..3bd9b260 100755
--- a/setup.py
+++ b/setup.py
@@ -59,9 +59,9 @@ def get_install_extras_require():
'action': ['chevron'],
'browser': ['zeroconf>=0.19.1'],
'cloud': ['requests'],
- 'docker': ['docker>=2.0.0', 'python-dateutil', 'six'],
+ 'containers': ['docker>=6.1.1', 'python-dateutil', 'six', 'podman'],
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
- 'graphitesender', 'influxdb>=1.0.0', 'influxdb-client',
+ 'graphitesender', 'influxdb>=1.0.0', 'influxdb-client', 'pymongo',
'kafka-python', 'pika', 'paho-mqtt', 'potsdb', 'prometheus_client',
'pyzmq', 'statsd'],
'folders': ['scandir'],