summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornicolargo <nicolas@nicolargo.com>2021-05-09 18:17:14 +0200
committernicolargo <nicolas@nicolargo.com>2021-05-09 18:17:14 +0200
commit6bceeef43f2988e6485e047068d0bd38021ae6f8 (patch)
tree0eccbe1a81c7ea089d8e5941ef4282aa3c9a2dae /setup.py
parent4c4b2f319ee54bdc14545b8f89ff74e9d8fd5bb2 (diff)
Export to graphite #1854
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f64e31d2..41feaad2 100755
--- a/setup.py
+++ b/setup.py
@@ -52,14 +52,14 @@ def get_install_requires():
def get_install_extras_require():
extras_require = {
'action': ['chevron'],
- # Zeroconf 0.19.1 is the latest one compatible with Python 2 (issue #1293)
'browser': ['zeroconf==0.19.1' if PY2 else 'zeroconf>=0.19.1'],
'cloud': ['requests'],
'cpuinfo': ['py-cpuinfo<=4.0.0'],
'docker': ['docker>=2.0.0'],
'export': ['bernhard', 'cassandra-driver', 'couchdb', 'elasticsearch',
- 'influxdb>=1.0.0', 'kafka-python', 'pika', 'paho-mqtt', 'potsdb',
- 'prometheus_client', 'pyzmq', 'statsd'],
+ 'graphyte', 'influxdb>=1.0.0', 'kafka-python', 'pika',
+ 'paho-mqtt', 'potsdb', 'prometheus_client', 'pyzmq',
+ 'statsd'],
'folders': ['scandir'], # python_version<"3.5"
'gpu': ['py3nvml'],
'graph': ['pygal'],