summaryrefslogtreecommitdiffstats
path: root/src/view/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/view/Cargo.toml')
-rw-r--r--src/view/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/view/Cargo.toml b/src/view/Cargo.toml
index 113a54c..935b6d1 100644
--- a/src/view/Cargo.toml
+++ b/src/view/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "girt-view"
-version = "2.2.0"
+version = "2.3.0"
authors = ["Tim Oram <dev@mitmaro.ca>"]
license = "GPL-3.0-or-later"
description = "View modules for git-interactive-rebase-tool"
@@ -26,8 +26,8 @@ parking_lot = "0.12.1"
unicode-segmentation = "1.10.1"
unicode-width = "0.1.10"
xi-unicode = "0.3.0"
-girt-display = {version = "2.2.0", path = "../display"}
-girt-runtime = {version = "0.1.0", path = "../runtime"}
+girt-display = {version = "2.3.0", path = "../display"}
+girt-runtime = {version = "2.3.0", path = "../runtime"}
[dependencies.uuid]
version = "1.4.1"
@@ -35,7 +35,7 @@ features = ["v4", "fast-rng"]
[dev-dependencies]
claim = { git = "https://github.com/Turbo87/rust-claim.git", rev = "23892a3" }
-girt-config = {version = "2.2.0", path = "../config"}
+girt-config = {version = "2.3.0", path = "../config"}
[build-dependencies]
rustc_version = "0.4.0"