summaryrefslogtreecommitdiffstats
path: root/src/view/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/view/Cargo.toml')
-rw-r--r--src/view/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/view/Cargo.toml b/src/view/Cargo.toml
index 90e8185..e6738aa 100644
--- a/src/view/Cargo.toml
+++ b/src/view/Cargo.toml
@@ -19,7 +19,7 @@ testutils = ["dep:bitflags", "dep:iter_tools"]
[dependencies]
anyhow = "1.0.72"
-bitflags = { version = "1.3.2", optional = true }
+bitflags = { version = "2.3.3", optional = true }
captur = "0.1.0"
crossbeam-channel = "0.5.8"
parking_lot = "0.12.1"