summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorErich Gubler <erichdongubler@gmail.com>2024-04-03 21:55:37 -0400
committerErich Gubler <erichdongubler@gmail.com>2024-04-06 13:21:49 -0400
commit1bb7b45b44b770d2e8016cd87961626f56431c97 (patch)
treec859c499353c3821e961e6e62f47e09068eefc3e /Cargo.toml
parent2919c347f338d113a5a4f72ff799501be262b775 (diff)
refactor: use `derive` interface of `clap`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fb6b2f9..a80f4ce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ version = "0.18"
default-features = false
[dependencies]
-clap = { version = "4", features = ["cargo", "wrap_help"] }
+clap = { version = "4", features = ["cargo", "wrap_help", "derive"] }
clap_complete = "4"
clap_complete_nushell = "4"
slog = "2.5"