summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-04-17 14:37:46 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-04-17 14:59:43 +0200
commit056a0728c775e37460ed00791ad503e03a88f3d6 (patch)
treea7bcc714aa39dd4bfb6e64d4c9e7689487c2da9f /Cargo.toml
Initial import
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..e55ec40
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "fss"
+version = "0.1.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+edition = "2018"
+license = "GPL-2.0"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0.40"
+clap = "2.33.3"
+config = "0.11.0"
+env_logger = "0.8.3"
+getset = "0.1.1"
+itertools = "0.10.0"
+log = "0.4.14"
+serde = "1.0.125"
+tantivy = "0.14"
+xdg = "2.2.0"
+