summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRomeo Disca <romeo.disca@gmail.com>2020-08-08 04:24:43 +0200
committerRomeo Disca <romeo.disca@gmail.com>2020-08-08 12:08:08 +0200
commitf2630bbb255dab230348dff8cedfcef40787e57e (patch)
tree5de013a9b7c0a1a0b822348e88b776cd6a911518 /Cargo.toml
parent36bfd7c66ad1332eaedecde3b6273f4db0559103 (diff)
chore: bring everything together
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index de433c6..cfacbb8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+bytes = "0.5"
num_enum = "0.4.2"
-tokio = { version = "0.2", features = ["full"] } \ No newline at end of file
+regex = "1"
+tokio = { version = "0.2", features = ["full"] }