summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRomeo Disca <romeo.disca@gmail.com>2020-08-18 00:11:09 +0200
committerRomeo Disca <romeo.disca@gmail.com>2020-08-18 06:13:12 +0200
commitbfc63947702ffb3ca1dca6e8184f0998fb98ed13 (patch)
tree50483c4c1c7263968c947615f0cff855c6c73e4d /Cargo.toml
parentd50a95ba36c86d49545c9fe7c3bcb85530c48093 (diff)
chore: non-blocking read stream
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cfacbb8..77a14a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2018"
[dependencies]
bytes = "0.5"
+futures = "0.3.5"
num_enum = "0.4.2"
regex = "1"
tokio = { version = "0.2", features = ["full"] }