summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLaurent Arnoud <laurent@spkdev.net>2018-05-03 19:34:20 +0200
committerLaurent Arnoud <laurent@spkdev.net>2018-05-03 19:40:04 +0200
commiteff7122bb25f9fdad836785d3b2a6f29cdcdd040 (patch)
tree07063433c3031ff8cd66d1fe04be045af164f827 /Cargo.toml
parent63a1035158cd93a8995df8fd75d166dbb8c4abf5 (diff)
Update log to 0.4 and env_logger to 0.5
No change needed for ansi_term to 0.11
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 644fcd6..b3dac84 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,14 +26,14 @@ name = "exa"
path = "src/exa.rs"
[dependencies]
-ansi_term = "0.10.2"
+ansi_term = "0.11"
datetime = "0.4.7"
-env_logger = "0.4"
+env_logger = "0.5"
glob = "0.2"
lazy_static = "1"
libc = "0.2.9"
locale = "0.2.1"
-log = "0.3"
+log = "0.4"
natord = "1.0.7"
num_cpus = "1.3.0"
number_prefix = "0.2.3"