summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 63fdef9..e4ee5a2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,6 @@ keywords = ["api", "web", "social", "mastodon", "wrapper"]
categories = ["web-programming", "web-programming::http-client", "api-bindings"]
edition = "2018"
-
[dependencies]
doc-comment = "0.3"
envy = { version = "0.4.0", optional = true }
@@ -38,9 +37,9 @@ json = []
env = ["envy"]
all = ["toml", "json", "env"]
rustls-tls = ["reqwest/rustls-tls"]
+nightly = []
[dev-dependencies]
-skeptic = "0.13.3"
tempfile = "3.0.3"
indoc = "1.0.2"
pretty_env_logger = "0.4.0"