summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAaron Power <theaaronepower@gmail.com>2017-06-01 16:03:30 +0100
committerAaron Power <theaaronepower@gmail.com>2017-06-01 16:03:30 +0100
commitd1063570f6d6a6af470f370c98218e067ede29b2 (patch)
treedb2580345367b38bef362813ed7b1d7fea5ab507 /Cargo.toml
parent9515b89690f7b01abf815b90029ed0c3edc5748a (diff)
Updated dependencies, and version bump
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09404d7..0df366a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "mammut"
-version = "0.6.1"
+version = "0.7.0"
description = "A wrapper around the Mastodon API."
authors = ["Aaron Power <theaaronepower@gmail.com>"]
license = "MIT/Apache-2.0"
@@ -10,13 +10,13 @@ keywords = ["api", "web", "social", "mastodon", "wrapper"]
categories = ["web-programming", "http-client"]
[dependencies]
-reqwest = "0.5"
-serde = "0.9"
-serde_json = "0.9"
-serde_derive = "0.9"
+reqwest = "0.6"
+serde = "1"
+serde_json = "1"
+serde_derive = "1"
[dependencies.chrono]
# Locked to 0.3.0 since chrono 0.3.1 uses serde ^1, which is incompatible
# with serde 0.9 specified above.
-version = "=0.3.0"
+version = "0.3"
features = ["serde"]