summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..efb8ccc
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "dua"
+version = "1.0.0"
+authors = ["Sebastian Thiel <byronimo@gmail.com>"]
+publish = false
+edition = "2018"
+
+[dependencies]
+failure = "0.1.1"
+failure-tools = "4.0.2"
+structopt = "0.2.14"
+
+[[bin]]
+name="dua"
+path="src/main.rs"
+
+[profile.release]
+panic = 'unwind'
+incremental = false
+overflow-checks = true