summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4e8b2ca..50c3dab 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,9 +31,9 @@ chrono = { version = "0.4.31", default-features = false, features = ["std"] }
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
unicode-width = { version = "0.1.5", optional = true }
-crosstermion = { version = "0.13.0", default-features = false, optional = true }
-tui = { package = "ratatui", version = "0.25.0", optional = true, default-features = false }
-tui-react = { version = "0.22.0", optional = true }
+crosstermion = { version = "0.14.0", default-features = false, optional = true }
+tui = { package = "ratatui", version = "0.26.1", optional = true, default-features = false }
+tui-react = { version = "0.23.2", optional = true }
open = { version = "5.0", optional = true }
wild = "2.0.4"
owo-colors = "4.0.0"
@@ -44,15 +44,15 @@ gix-path = "0.10.1"
bstr = "1.8.0"
simplelog = "0.12.1"
log = "0.4.20"
-log-panics = { version = "2", features = ["with-backtrace"]}
+log-panics = { version = "2", features = ["with-backtrace"] }
crossbeam = "0.8"
[[bin]]
-name="dua"
-path="src/main.rs"
+name = "dua"
+path = "src/main.rs"
[lib]
-name="dua"
+name = "dua"
[profile.release]
panic = 'abort'