summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2023-12-08 16:44:09 +0100
committerSebastian Thiel <sebastian.thiel@icloud.com>2023-12-08 16:47:51 +0100
commitbbcd30886f71fcb6e804d3f4170c5ae332c181ea (patch)
treeb289752301f1f2df2900d139b900b9cee561e896 /Cargo.toml
parentb8ad16b493c29c56d94f6ec01a9dc790687a1bdb (diff)
refactor
* don't use & for copy types * don't have separate functions for one-liners that are just used once * be explicit about lifetimes
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b9801d9..89d6e1b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,7 @@
name = "dua-cli"
version = "2.21.0"
authors = ["Sebastian Thiel <byronimo@gmail.com>"]
-edition = "2018"
+edition = "2021"
repository = "https://github.com/Byron/dua-cli"
readme = "README.md"
description = "A tool to conveniently learn about the disk usage of directories, fast!"